Zoom erhöht die Sicherheit der Verschlüsselung zum 30.05.2020 durch ein besseres Verschlüsselungsverfahren. Daher müssen Sie ihre Zoomclients auf eine Version 5.0 oder neuer bis zum 30.05.2020 aktualisieren,
andernfalls können Sie ab diesem Zeitpunkt nicht mehr an Zoomkonferenzen teilnehmen.